Modify

#653 closed defect (fixed)

Update from bitlbee_bzr-devel-578 to bitlbee-dev_bzr-wilmer-ui-fix_711 breaks dircproxy "compatibility"

Reported by: Markus.Ueberall@… Owned by:
Priority: major Milestone:
Component: BitlBee Version: devel
Keywords: Cc:
IRC client+version: dircproxy 1.2.0-RC1 (bouncer) Operating System: Linux
OS version/distro: Debian lenny (i386)

Description

Shortly after the welcome message(s) ("BitlBee-IRCd initialized, please go on", "Welcome to the BitlBee gateway! [...]"), the connection is lost.

Immediately before this, emacs-erc shows "* Unknown MODE flag"; using konversation, one sees "[Support] ueberall PREFIX=(ov)@+ CHANTYPES=&# CHANMODES=,nt NICKLEN=23 NETWORK=BitlBee CASEMAPPING=rfc1459 MAXTARGETS=1 WATCH=128".

(konversation is a bit more verbose, and it looks as if dircproxy actually tries to connect >50 times(!) in parallel within 2 seconds)

RunMode = Daemon

Attachments (0)

Change History (5)

comment:1 Changed at 2010-07-17T22:04:54Z by Markus.Ueberall@…

On second thought, the connections are not necessarily in parallel, they could be consecutively as well.

comment:2 Changed at 2010-08-07T16:51:33Z by wilmer

I tried to reproduce when we were talking about this on IRC but failed. :-/ Do you still have this with the newest code from devel?

comment:3 Changed at 2010-08-07T17:05:11Z by Markus.Ueberall@…

I went back to bitlbee-bzr-devel-612 and didn't dare to try newer versions since ;) (Will check this either next week or the week after the next)

comment:4 Changed at 2010-08-22T10:08:53Z by Markus.Ueberall@…

Today, I successfully upgraded to bitlbee-bzr-devel-667 (which supercedes wilmer-ui-fix_711). Therefore, this ticket can be closed. :)

comment:5 Changed at 2010-08-22T10:17:46Z by wilmer

Resolution: fixed
Status: newclosed

\o/

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.