Modify

#164 closed defect (wontfix)

libglib2.0-dev error msg

Reported by: timing Owned by:
Priority: minor Milestone:
Component: BitlBee Version: devel
Keywords: compile libglib2-dev Cc:
IRC client+version: Client-independent Operating System: Linux
OS version/distro:

Description

I Just compiled the latest bzr again. i got this error msg with ./configure:

Cannot find glib2 development libraries, aborting. (Install libglib2-dev?)

However, it's libglib2.0-dev (at debian at least). Changing this error msg might make things faster for other users :D

Attachments (0)

Change History (5)

comment:1 Changed at 2006-06-07T22:28:59Z by wilmer

Resolution: wontfix
Status: newclosed

Hmmm, nah, the name of the package will be different for every other OS/distro anyway, so I'll keep it like this.

comment:2 Changed at 2011-12-07T10:06:47Z by anonymous

Thanks however for this ticket.

On ubuntu, apt-get only finds libglib2.0-dev and not libglib2-dev/libglib2/glib2-dev etc. after a google i came acress this and for it to work.

comment:3 Changed at 2011-12-07T21:40:30Z by wilmer

Heh, good to see the bug tracker is a useful reference for stuff like that then. :-D

comment:4 Changed at 2013-06-04T22:29:13Z by anonymous

Yeah thanks for the ticket, this was useful for me also.

comment:5 Changed at 2017-05-01T20:46:06Z by anonymous

same for me, thank you a lot!

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.