Modify

#1215 closed defect (duplicate)

declining a buddy request should not automatically send one in return.

Reported by: penny@… Owned by:
Priority: normal Milestone:
Component: BitlBee Version: 3.4
Keywords: Cc:
IRC client+version: Client-independent Operating System: Public server
OS version/distro:

Description

This seems like a very strange behaviour to me:

12:06 <@penny> qlist 12:06 <@root> Pending queries: 12:06 <@root> 0, gtalk: The user nameremoved@… wants to add you to his/her buddy list. 12:07 <@penny> no 12:07 <@root> gtalk - Rejected: The user nameremoved@… wants to add you to his/her buddy list. 12:07 <@root> gtalk - nameremoved@… just accepted your authorization request 12:07 -!- NameRemoved [nameremoved@…] has joined &bitlbee

I certainly did not send them an authorization request.

Attachments (0)

Change History (2)

comment:1 Changed at 2015-06-05T10:15:03Z by anonymous

Sorry, the version is 3.0.5-1.2 . Apologies if this is fixed in later versions.

comment:2 Changed at 2015-06-05T16:54:07Z by dx

Resolution: duplicate
Status: newclosed

Yeah, it's been fixed in 3.2.2. If you're in debian, http://code.bitlbee.org/debian/

Closing as duplicate of #887 and #1112

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.