Modify

#1213 closed defect (duplicate)

Twitter: reply to a RT

Reported by: anonymous Owned by:
Priority: normal Milestone:
Component: BitlBee Version: 3.4
Keywords: Cc:
IRC client+version: Client-independent Operating System: Public server
OS version/distro:

Description

When reply to a RT with the command "reply", BitlBee reply to the person who retweet the tweet, not the original author.

Example:

  • @guyB retweet from @guyA
  • I see : <@guyB> [42] RT @guyA I like turtles!
  • When I do "reply", the result is "<me> @guyB yeah me too!" instead of "<me> @guyA yeah me too!"

Attachments (0)

Change History (1)

comment:1 Changed at 2015-05-18T08:49:40Z by dx

Resolution: duplicate
Status: newclosed

Duplicate of #1189

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.