Modify

#970 closed defect (duplicate)

Nick Removals Only Temporary

Reported by: anonymous Owned by:
Priority: normal Milestone:
Component: BitlBee Version: 3.0.5
Keywords: nick removal temporary session Cc:
IRC client+version: Client-independent Operating System: Public server
OS version/distro:

Description

Using im.bitlbee.org, for the last few years, "remove nick" only removes the nick for the current session. After disconnecting, then reconnecting to im.bitlbee.org, then doing a "blist all", 95% of the nicks that were removed during the previous session are found to exist again (occasionally, a removal does work, without any apparent pattern). Over time, a buddy list builds up with dozens of "spam" nicks from porn marketing, etc, and they can only be deleted for the current session. I am surprised this hasn't been fixed in several years. I saw someone complaining about this problem with AIM, but for me, it happens with Hotmail/MSN and Yahoo (the contacts that I generally have). Regardless, it's a nice piece of work you all have created, and I am thankful.

Attachments (0)

Change History (2)

comment:1 Changed at 2012-06-11T19:03:11Z by anonymous

Possibly related, I have one persistent "new request" that will not stop - it happens every time I connect to im.bitlbee.org - and whether I answer yes/no or ignore it, it always presents itself whenever I start a new session. It has done this for several (2-3+) years.

<root> yahoo - New request: The user namewithheld@… (im here) +wants to add you to his/her buddy list.

comment:2 Changed at 2012-12-23T23:51:23Z by wilmer

Resolution: duplicate
Status: newclosed

#298

I'm afraid this won't really get fixed. libyahoo2 is mostly dead upstream. Not sure why you're seeing it with MSN but that's likely a dupe of #825.

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.