Modify

#862 closed defect (duplicate)

HTML tags not correctly stripped with OTR

Reported by: reiner@… Owned by: pesco
Priority: normal Milestone:
Component: OTR Version: 3.0.3
Keywords: Cc:
IRC client+version: Client-independent Operating System: Linux
OS version/distro:

Description

When OTR is active and BitlBee is coloring the incoming messages, it doesn't strip HTML tags or unescape them.

E.g. links are received like <a href="http://bitlbee.org">http://bitlbee.org</a> and &quot; &gt; etc. are not unescaped which worsens readability.

I observed it in a Jabber conversation, and the other person was using Pidgin.

Attachments (0)

Change History (2)

comment:1 Changed at 2011-11-25T07:25:10Z by wilmer

Resolution: duplicate
Status: newclosed

This is really in 3.0.3 I guess? This is likely a duplicate of #690 then.

comment:2 Changed at 2011-11-26T00:50:53Z by pesco

Guess so, too. I just tried sending some HTML around via Bitlbee's <html> feature and it works for me.

Modify Ticket

Action
as closed The owner will remain pesco.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.