Modify

#518 closed defect (fixed)

configure script couldn't find (installed) gnutls-dev

Reported by: ondra@… Owned by:
Priority: normal Milestone:
Component: BitlBee Version: devel
Keywords: Cc:
IRC client+version: Client-independent Operating System: Linux
OS version/distro: Debian testing

Description

Configure script couldn't find properly installed gnutls-dev because of lack of libgnutls-config utility in gnutls-dev package.

Steps to reproduce: configure with --ssl=gnutls on system with gnutls-dev package installed.

Reason: gnutls-dev package seems now to be distributed without libgnutls-config tool. Instead we can use pkgconfig.

Patch attached.

Attachments (1)

configure.diff (479 bytes) - added by ondra@… at 2009-08-22T16:57:12Z.
Patch to use pkg-config instead of libgnutls-config in configure script.

Download all attachments as: .zip

Change History (2)

Changed at 2009-08-22T16:57:12Z by ondra@…

Attachment: configure.diff added

Patch to use pkg-config instead of libgnutls-config in configure script.

comment:1 Changed at 2010-03-14T17:03:06Z by wilmer

Resolution: fixed
Status: newclosed

This seems to be done properly in bzr for some time already, is this a patch against an old BitlBee release maybe?

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.