Modify

#263 closed defect (fixed)

/invite not sent on yahoo conferences

Reported by: brian.ewins@… Owned by: wilmer
Priority: normal Milestone:
Component: Yahoo Version: 0.92
Keywords: yahoo Cc:
IRC client+version: Chatzilla 0.9.77 [Firefox 2.0.0.2/2007021917] Operating System: Windows
OS version/distro:

Description

to reproduce:

/join #someusername

...where someusername is a yahoo! user. bitlbee creates #chat-00. on #chat-00, root, someusername and 'me' are all in the chat. someusername can see this fine as a yahoo! conference. Now, in #chat-00, try:

/invite otheruser

channel says (paraphrasing):

you have invited otheruser to #chat-00

However, otheruser never sees the invite. I can chat to otheruser fine, and yahoo users can invite me to conferences ok. NB all the users I use are 'rename'd, though hopefully that won't make a difference; so when I say

/invite john

(using irc nick) I mean

/invite john_doe_123

(using y!im nick)

Attachments (0)

Change History (3)

comment:1 Changed at 2007-04-17T03:38:22Z by wilmer

Can you try if the problem is gone in the BitlBee version running on testing.bitlbee.org (or just the current bzr snapshot)?

comment:2 Changed at 2007-12-03T01:19:06Z by wilmer

Component: BitlBeeYahoo
Owner: set to wilmer

comment:3 Changed at 2008-03-15T23:01:38Z by wilmer

Resolution: fixed
Status: newclosed

Hmm. Today I fixed a problem related to Yahoo! chatroom invites, but even without that fix it works properly for me. If this is still broken, please reopen the bug.

Modify Ticket

Action
as closed The owner will remain wilmer.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.