#913 closed defect (duplicate)

Strange forking vs. non-forking issue

Reported by: anonymous Owned by:
Priority: normal Milestone:
Component: BitlBee Version: 3.0.4
Keywords: Cc:
IRC client+version: Client-independent Operating System: Linux
OS version/distro: Centos 6


I am using Centos 6 and Bitlbee 3.0.4 from epel. I am running Bitlbee in daemon mode, and when i try to connect my msn account (with double checked credentials) i get the following error:

msn - Login error: Error during Passport authentication: (null)

But this issue doesn't occur when I run Bitlbee without forking (i.e. with -n parameter). To make sure that this issue is about forking or not forking, i tried without forking but in ForkDaemon mode and it didn't work either, problem occured again.

Also to check if this issue is about only msn protocol, tried other platforms and can't connect anything but twitter.

Attachments (0)

Change History (3)

comment:1 Changed at 2012-02-10T20:05:11Z by Wilmer van der Gaast <wilmer@…>

Which SSL library is this happening with BTW?

comment:2 Changed at 2012-02-11T12:51:36Z by wilmer

Please see the question I asked yesterday. I suspect that this is a duplicate of #785.

comment:3 Changed at 2012-02-18T10:44:26Z by wilmer

Resolution: duplicate
Status: newclosed

Modify Ticket

as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment

E-mail address and name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.