Modify

#869 closed defect (duplicate)

aim/oscar away glitch

Reported by: vee Owned by:
Priority: normal Milestone:
Component: BitlBee Version: 3.0.3
Keywords: oscar aim away Cc:
IRC client+version: Client-independent Operating System: Linux
OS version/distro: ArchLinux (3.1.0-4-ARCH)

Description

$ bitlbee -V BitlBee bzr-837 API version 030004

using "/away -one <message>" works on all bitlbee protocols except Oscar/AIM. Oscar is set to away, however the message does not commit - this is probably known.

However, I have learned that typing the same command again removes all Oscar/AIM accounts from away state and sets to Online state.

Attachments (0)

Change History (3)

comment:1 Changed at 2011-12-07T21:41:36Z by wilmer

Hrmm, I thought away messages worked on OSCAR yeah.

So what you're saying is setting an away message with BitlBee works out more like a toggle on OSCAR?

comment:2 Changed at 2012-05-03T01:11:13Z by vee

Wilmer, yes it acts like an away toggle on OSCAR; now currently using the latest bzr: BitlBee bzr-bitlbee-build-907 API version 030005

Will be in irc channel as much as I can too, thanks.

comment:3 Changed at 2014-12-07T05:09:24Z by dx

Resolution: duplicate
Status: newclosed

Marking as duplicate of #973, which is newer, but better explained.

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.