Modify

#672 closed enhancement (duplicate)

blist show x account

Reported by: varazir@… Owned by:
Priority: normal Milestone:
Component: BitlBee Version: devel
Keywords: blist patch Cc:
IRC client+version: Client-independent Operating System: Linux
OS version/distro: 10.04/Ubuntu

Description

Would be good if you have several accounts to just blist on account only.

Like blist <acc> all

Attachments (1)

blist-account-tag-olafurw.patch (3.5 KB) - added by olafurw@… at 2012-07-27T00:33:55Z.
Patch I did that does this.

Download all attachments as: .zip

Change History (4)

Changed at 2012-07-27T00:33:55Z by olafurw@…

Patch I did that does this.

comment:1 Changed at 2012-09-15T15:11:38Z by wilmer

Although I'm open to the idea, I'm worried about how the blist command is already hacks stacked upon more hacks, and that this is something that only serves a few people.

Note that if you use the blist command in an account-specific channel, it will already show just contacts that would appear in that very channel.

The one thing that might be good is an automatic "grep". Depending on how it's implemented, it will already automatically give you this functionality, and more.

Hope that this seems reasonable.

comment:2 Changed at 2014-02-04T06:40:33Z by dx

Keywords: blist patch added

comment:3 Changed at 2014-10-11T07:53:11Z by dx

Resolution: duplicate
Status: newclosed

Closing this as a duplicate of #972

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.