Modify

#671 closed enhancement (fixed)

libpurple + typing notifications

Reported by: domen@… Owned by: wilmer
Priority: normal Milestone:
Component: Purple Version: 1.3dev
Keywords: libpurple typing notifications Cc:
IRC client+version: Client-independent Operating System: Linux
OS version/distro:

Description

Basically the problem is that typing notifications don't work for me (in any direction) with purple.

References: ticket:272 (about libpurple) ticket:670 (about new typing notification scripts)

The reason inbound notices don't work is probably:

$ grep imcb_buddy_typing -r protocols/purple/
$ 

Attachments (0)

Change History (4)

comment:1 Changed at 2010-08-19T21:20:03Z by wilmer

Ugh, I doubt if I even tested that code, it can't possibly have worked. :-( Working on a fix now..

comment:2 Changed at 2010-08-19T22:21:20Z by anonymous

Great. Let me know when there's something to test.

comment:3 Changed at 2010-08-19T23:43:00Z by wilmer

Resolution: fixed
Status: newclosed

Fixed in changeset:devel,661. Thanks for the report! (And sorry to timing for immediately blaming the scripts while clearly this was in my code..)

comment:4 Changed at 2010-08-20T06:10:48Z by domen@…

Goodie, works! Thanks!

Modify Ticket

Action
as closed The owner will remain wilmer.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.