#334 closed defect (fixed)

Yahoo shows connecting but not connected

Reported by: b727.plane@… Owned by: wilmer
Priority: normal Milestone:
Component: Yahoo Version: 1.0.3
Keywords: Cc:
IRC client+version: Client-independent Operating System: Linux
OS version/distro: Kubuntu


I am connecting to Bitlbee through the Opera browser to the server. At times I get the following ... root 1. YAHOO, b727plane (connecting) ... It shows connecting but is not connected. I use the account off then account on and sometimes it connects and sometimes it does not. This has been happening a lot lately. All others Jabber, MSN, IRC, and OSCAR, work perfectly. This happens both at home and at work with all of my Yahoo accounts.

Attachments (0)

Change History (16)

comment:1 Changed at 2007-12-16T21:42:55Z by b727.plane@…

I am still having an issue with Yahoo ... it appears ticket 332 had somewhat of the same issue and mentioned that it started around the same time my issue started in November. It does not appear to be getting any better. Here I sit and have used account on/off about 10 times and my Yahoo accounts refuse to connect.

comment:2 Changed at 2008-01-03T17:52:46Z by b727.plane@…

Sorry to bother but I am still having the same above issue

comment:3 Changed at 2008-01-16T19:58:17Z by b727.plane@…

I am still having the issue of Yahoo not connecting. I have tried 4 times in the last 20 minutes and it still says connecting and not connected. Once again, I have this problem here at work and at home. I am using Kubuntu Linux and connecting to the server. Can anyone tell me why this happens? Is there something wrong or a setting somewhere I should change or is something not working or are you all working on a problem? Thank you.

comment:4 Changed at 2008-03-16T17:58:13Z by wilmer

Sorry for being so irresponsive. Is this still happening? It's strange that this is happening on and nobody else is having problems there. What if you try it on

comment:5 Changed at 2008-03-16T23:06:57Z by wilmer

From e-mail:

Yes, it is still happening. I have tried everything including deleting the accound and re-creating it. It even happened last night. I could not sign on to either of my 2 accounts here at home and it still occurs with my account at work also.

it is sporatic ... at one point last night I could not sign on to either yahoo account but after about 8 tries I could sign onto 1 account and not the other. It does not happen every day. Sometimes, it seems as though there are not enough connection points.

(Unfortunately these aren't converted to comments automatically yet, but I think I should work on that...)

comment:6 Changed at 2008-03-17T00:08:41Z by Wilmer van der Gaast <wilmer@…>

Sounds odd. But have you tried a different public server already?

comment:7 Changed at 2008-03-17T03:42:26Z by "Jim H" <b727.plane@…>

no, I have not tried a different server for years. I did not have a problem until last November when the other user that I read had a similiar problem. Something changed last November 2007 and it has not been right ever since. Can you tell me why it is only Yahoo? I have no other problems with any of the other services.

On Sun, 16 Mar 2008 20:08:46 -0400, BitlBee <www-data@…> wrote:

[quote removed]

comment:8 Changed at 2008-03-17T09:32:19Z by Wilmer van der Gaast <wilmer@…>

But please try to connect to to see if you have the same problem there. If you want I can copy your account files so you don't have to re-add all your accounts. _ Bugs mailing list Bugs@…

comment:9 Changed at 2008-03-17T14:42:03Z by "Jim H" <b727.plane@…>

Wilmer, I did create a Yahoo account on and it worked fine. I also, tried under first and it did not work. If you transfered my information, would it permantly be under If so, go ahead and let me know if that is the case. I just tested one of my Yahoo accounts there. Thank you.

On Mon, Mar 17, 2008 at 5:32 AM, BitlBee <www-data@…> wrote:

[quote removed]

comment:10 Changed at 2008-03-17T14:44:34Z by Wilmer van der Gaast <wilmer@…>

If you transfered my information, would it permantly be under

I can, if you give me your nickname. :-)

comment:11 Changed at 2008-03-17T20:45:15Z by "Jim H" <b727.plane@…>

there are two Jim88T and BenPA one is personal one is work. How long will it take? Also, if you do find a problem on, please let me know because I do think that there is one there with Yahoo. Once again, thank you for your help.

On Mon, 17 Mar 2008 10:44:34 -0400, BitlBee <www-data@…> wrote:

[quote removed]

comment:12 Changed at 2008-03-18T11:45:36Z by Wilmer van der Gaast <wilmer@…>

there are two Jim88T and BenPA one is personal one is work. How long
will it take?

I'm at work now, and don't have all the SSH keys I need to log into the
testing machine. However, I installed BitlBee 1.2 on last
night (1.2 is *much* better than 1.0.4), can you see if your problem's
still there? If it is, there's probably a problem with the
machine/network, not with BitlBee.

comment:13 Changed at 2008-03-18T22:32:16Z by "Jim H" <b727.plane@…>

I was able to get right on to the server no problem. That may have corrected the issue. If I have a problem, I will let you know. Otherwise, you can keep things as they are. Thank you.

On Tue, 18 Mar 2008 07:45:37 -0400, BitlBee <www-data@…> wrote:

[quote removed]

comment:14 Changed at 2008-03-19T10:41:54Z by wilmer

Resolution: fixed
Status: newclosed

Hah, that's great, that means I can close this bug. Sorry to keep you waiting, but I'm glad we got this resolved now (although I must admit I'm not sure what fixed it exactly then...).

comment:15 Changed at 2008-03-19T20:33:37Z by "Jim H" <b727.plane@…>

I think you fixed the problem. I am so glad you finally got around to it ... lolololol ... thank you so much. If there is a prolem, I will let you know. Once again, thank you for you help.

On Wed, 19 Mar 2008 06:41:54 -0400, BitlBee <www-data@…> wrote:

[quote removed]

comment:16 Changed at 2008-07-21T12:55:14Z by "Jim H" <b727.plane@…>


The issue with Yahoo has raised it ugly head again. I am not sure what happened but I am starting to have the same issue as before both at work and at home. You know what they say "There never was a problem with out change" so something must have changed.

Jim Harris

On 3/19/08, BitlBee <www-data@…> wrote:

[quote removed]

Modify Ticket

as closed The owner will remain wilmer.
The resolution will be deleted.

Add Comment

E-mail address and name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.