Modify

#225 closed defect (invalid)

glib-dev not found in openSuSE 10.2

Reported by: anonymous Owned by:
Priority: normal Milestone:
Component: BitlBee Version: 1.0.3
Keywords: Cc:
IRC client+version: Client-independent Operating System: Public server
OS version/distro:

Description

Hi, trying to compile bitlbee 1.0.3 on openSuSE 10.2 leads to the following error:

./configure BitlBee configure

Cannot find glib2 development libraries, aborting. (Install libglib-dev?)

but glib-dev is installed.

help, please, help

Attachments (0)

Change History (1)

comment:1 Changed at 2006-12-12T12:50:19Z by wilmer

Resolution: invalid
Status: newclosed

Are you sure this is BitlBee 1.0.3? The message shouldn't look like that. Newer BitlBees depend on GLib 2.0, you might have to install a package called glib2(.0)-dev.

BTW, this is not a bug, so I'll close this ticket now.

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.