Modify

#202 closed enhancement (worksforme)

alias for account in account list

Reported by: harmen@… Owned by:
Priority: wishlist Milestone:
Component: BitlBee Version:
Keywords: Cc:
IRC client+version: Client-independent Operating System: Public server
OS version/distro:

Description

As one of the many with multiple accounts (work, private, etc) in 1 bitblee, I'd love to have an "alias" function on them names. As I have to know the account number to switch one on or off, it would be so much nicer just to type "account off msn-wrk" instead of "account off 3".

Just a minor enhancement :-) (And hopefully this time I did NOT overlook yet another entry about this issue. *sigh*)

Attachments (0)

Change History (2)

comment:1 Changed at 2006-09-01T12:15:18Z by wilmer

It's not a bug dupe, I think. However, did you know this:

14:14:24 @     root| The account ID can be a number (see account list),
                     the protocol name or (part of) the screenname, as
                     long as it matches only one connection.

Is that enough? Account ID doesn't have to be a number, this is the case for some time already.

comment:2 Changed at 2006-10-13T21:59:09Z by wilmer

Resolution: worksforme
Status: newclosed

We talked on IRC. IIRC it was enough?

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.