Modify

#1126 closed defect (duplicate)

Messages are not getting sent via XMPP if OTR is disconnected

Reported by: anonymous Owned by:
Priority: normal Milestone:
Component: BitlBee Version: 3.2.1
Keywords: Cc:
IRC client+version: Client-independent Operating System: Public server
OS version/distro:

Description

After having an OTR conversation with a contact, if he uses a client that doesn't support OTR, and I disconnect from the OTR session in Bitlbee with "otr disconnect foo", messages from Bitlbee are not sent to any of his logged in clients. If we reinitiate an OTR session with "otr connect foo", then messages from Bitlbee are sent correctly. Again, after disconnecting from the OTR session, messages are no longer sent to the contact.

Version is 3.2.1. Operating system is Debian unstable. Package version is 3.2.1+otr4-1.

Attachments (0)

Change History (1)

comment:1 Changed at 2014-02-11T00:17:46Z by dx

Resolution: duplicate
Status: newclosed

Duplicate of #1109

Use the apt repo here http://code.bitlbee.org/debian/ - debian unstable still uses a broken version.

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.