Modify

#1048 closed defect (duplicate)

Bitlbee 3.2 lags and ping timeout

Reported by: crazycat@… Owned by:
Priority: normal Milestone:
Component: BitlBee Version:
Keywords: Cc:
IRC client+version: Client-independent Operating System: Linux
OS version/distro:

Description

Since I've installed Bitlbee 3.2 (Inetd), it works a few minutes, then I have lag and ping timeout. I had tried reinstall 3.0.6, it works but it cannot connect to gtalk.

I can't see any error.

Attachments (0)

Change History (5)

comment:1 Changed at 2013-04-20T09:15:19Z by crazycat@…

Ok, I think this ticket can be closed. Using GnuTls rather than OpenSsl corrects both the 2 versions.

comment:2 Changed at 2013-04-26T11:44:10Z by el_goretto

Ahem, using gnutls rather than openssl is not a solution, so this ticket should not be closed. I (and obviously someone else at gentoo) noticed this issue too: https://bugs.gentoo.org/show_bug.cgi?id=466548

I'll try gnutls to help troubleshooting.

comment:3 Changed at 2013-04-26T12:37:21Z by el_goretto

Ok, I can confirm openssl issue, I tried to upgrade openssl 1.0.1c to 1.0.1e but same problem. Plus had no upgrade of openssl since february, so it's definitly a defect in bitlbee.

comment:5 Changed at 2013-05-06T15:10:50Z by wilmer

Resolution: duplicate
Status: newclosed

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.