Modify

#1012 closed defect (worksforme)

Bitlbee fails to send messages with umlaut-containing letters

Reported by: anonymous Owned by:
Priority: normal Milestone:
Component: BitlBee Version: 3.0.6
Keywords: irssi, utf-8 Cc:
IRC client+version: irssi 0.8.15 Operating System: Linux
OS version/distro: Debian

Description

I use Bitlbee with irssi (and use putty tray to connect to my shell). Shell term, irssi and putty are all set to use utf-8 (and I have set on utf-8_recode_autodetect in irssi as well) Recode_fallback in irssi is set to CP1252 (which is the term default).

Bitlbee failed to successfully send messages with umlaut-containing letters, at least to a recipient that runs Windows Messenger client for im. The error messages were unfortunately lost when my shell server rebooted.

Attachments (0)

Change History (2)

comment:1 Changed at 2012-12-11T14:07:32Z by Wilmer van der Gaast <wilmer@…>

Which IM protocol was this? You set the component to BitlBee. BitlBee handles UTF-8 just right, the only protocol with problems is OSCAR and fixing that one is pretty much hopeless.

comment:2 Changed at 2012-12-23T23:40:04Z by wilmer

Resolution: worksforme
Status: newclosed

If you don't intend to follow up to bugs you file, please just don't file them..

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.