Changeset 5513f3e for configure


Ignore:
Timestamp:
2011-12-24T14:52:35Z (10 years ago)
Author:
Wilmer van der Gaast <wilmer@…>
Branches:
master
Children:
96f954d
Parents:
200e151
Message:

Fix compatibility with old GnuTLS versions, but with a warning. See
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1417 for details.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • configure

    r200e151 r5513f3e  
    283283EOF
    284284                ssl=gnutls
     285                if ! pkg-config gnutls --atleast-version=2.8; then
     286                        echo
     287                        echo 'Warning: With GnuTLS versions <2.8, certificate expire dates are not verified.'
     288                fi
    285289                ret=1
    286290        elif libgnutls-config --version > /dev/null 2> /dev/null; then
Note: See TracChangeset for help on using the changeset viewer.