Modify

#527 closed defect (duplicate)

Unable to connect to yahoo servers

Reported by: chaos.reload@… Owned by: wilmer
Priority: blocker Milestone:
Component: Yahoo Version: 1.2.3
Keywords: Cc:
IRC client+version: Client-independent Operating System: Public server
OS version/distro:

Description

yahoo - Logging in: Yahoo! system message: You are using an older version of Yahoo! Messenger that is no longer supported. Please upgrade by downloading the newest version by going to: http://messenger.yahoo.com/download.php

Presumably just needs to be updated to spoof the new yahoo messenger.

Attachments (0)

Change History (3)

comment:1 Changed at 2009-10-02T18:06:24Z by anonymous

Same issue here.

comment:2 in reply to:  1 Changed at 2009-10-02T21:23:25Z by anonymous

Replying to anonymous:

Same issue here.

Ditto. I have a YIM connection still up but new connections all get that error message.

comment:3 Changed at 2009-10-02T23:17:15Z by wilmer

Resolution: duplicate
Status: newclosed

#505

Come on people, learn to use a bug tracker.

And for this stuff: I don't know how well the obfuscation in the old auth. mechanism worked but if it's based on a proper irreversible hash (and AFAIK it is) with a challenge there's little abuse one could perform using the alternative server. Even replays won't work anymore since none of the Yahoo! servers will give a useful session using that mechanism anymore.

Modify Ticket

Action
as closed The owner will remain wilmer.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.