Modify

#493 closed defect (invalid)

Unable to login to Yahoo.

Reported by: anonymous Owned by: wilmer
Priority: major Milestone:
Component: Yahoo Version: 1.2.3
Keywords: Cc:
IRC client+version: Client-independent Operating System: Public server
OS version/distro:

Description

I'm using testing.bitlbee.org and I'm getting this:

17:22 @ root >> Password accepted, settings and accounts loaded 17:22 @ root >> Trying to get all accounts connected... 17:22 @ root >> yahoo - Logging in: Connecting 17:22 @ root >> yahoo - Couldn't log in: Connection closed by server

Attachments (0)

Change History (3)

comment:1 Changed at 2009-07-27T15:14:38Z by shanipribadi@…

I think this is a duplicate of bug #505. Some yahoo server (cn.scs.msg.yahoo.com) still uses the old auth protocol, but will give the message that the version will expire. Most other server already uses the new protocol 16 and login is not possible.

comment:2 Changed at 2009-10-12T00:01:26Z by anonymous

wilmer has a fix for this in testing. He said if it shakes out well he'll make a release to incorporate it. See this bug for a running commentary.

comment:3 Changed at 2009-10-12T00:03:17Z by wilmer

Resolution: invalid
Status: newclosed

Let's stick to #505. Not sure if it's a dupe, but the bug doesn't give enough information anyway if it isn't.

Modify Ticket

Action
as closed The owner will remain wilmer.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.