#430 closed defect (worksforme)

AIM (oscar) appears to be broken

Reported by: Mousetail Owned by: Jelmer Vernooij
Priority: major Milestone:
Component: OSCAR Version: 1.2.1
Keywords: Cc:
IRC client+version: Client-independent Operating System: Public server
OS version/distro:


I added the oscar account correctly. It said "Account successfully added" But when I do "account on oscar" it says: <root> oscar - Logging in: Signon: <my AIM username> <root> oscar - Couldn't log in: Authentication Failed <root> oscar - Logging in: Signing off..

I even tried changing the password of my AIM account and then using that same password in Bitlbee, and it still doesn't work.

I am using the public server.

Attachments (0)

Change History (3)

comment:1 Changed at 2008-07-01T03:54:18Z by Mousetail

Nvm. It is working now :)

comment:2 Changed at 2008-12-13T12:14:41Z by wilmer

Resolution: worksforme
Status: newclosed

Okay, just a temporary hiccup I guess. HAppens all the time. :-/

comment:3 Changed at 2008-12-20T01:47:18Z by DarkSlayerEX

Yea, i'm having the same issue here. lol I can't seem to get a working AIM setting.

Modify Ticket

as closed The owner will remain Jelmer Vernooij.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment

E-mail address and name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.