Modify

#194 closed defect (invalid)

Can't Identify

Reported by: sessa1nt@… Owned by:
Priority: normal Milestone:
Component: BitlBee Version:
Keywords: Cc:
IRC client+version: Client-independent Operating System: Linux
OS version/distro:

Description

Hi

Recently I got irssi up and running on CentOS again. However my name "Sa1nt" is already registered. This is a good thing because it has been quite some time since I've been last on but the problem is, when I try to identify myself I get an incorrect password.

Please help

Thanks Sa1nt

Attachments (0)

Change History (2)

comment:1 Changed at 2006-08-13T16:18:21Z by wilmer

Okay, this isn't really a bug, probably. Most likely it's a problem with file permissions. Check the files in /var/lib/bitlbee/, probably the permissions (or UID/GID values) are wrong.

Since this is not a bug in BitlBee (although it's indeed not a very convenient/clear error message) I'll close the bug now.

comment:2 Changed at 2006-08-13T16:18:58Z by wilmer

Resolution: invalid
Status: newclosed

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.