Modify

#1245 closed defect (duplicate)

Twitter: Blocked people appear in mentions

Reported by: niels@… Owned by:
Priority: wishlist Milestone:
Component: Twitter Version: 3.4.1
Keywords: Cc:
IRC client+version: Client-independent Operating System: Linux
OS version/distro: ArchLinux

Description

When you blocked someone on Twitter and they mention you, then the mention still appears in bitlbee (and even trigger a notification). This shouldn't happen and doesn't happen in other 3rd-party-clients. People get blocked for a reason.

Attachments (0)

Change History (2)

comment:1 Changed at 2016-01-17T00:26:50Z by wilmer

Priority: majorwishlist

BitlBee simply shows what it gets from the streaming API. This stream is rather raw and unfiltered. You can use /ignore instead.

I'd close this bug but maybe someone will feel like updating BitlBee to fetch the blocklist and drop Tweets coming from blocked users.

comment:2 Changed at 2016-01-17T01:27:44Z by dx

Resolution: duplicate
Status: newclosed

Duplicate of #1166

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.