Modify

#1057 closed defect (invalid)

Debian Wheezy package depends on unavailable package libgnutls28

Reported by: anonymous Owned by:
Priority: normal Milestone:
Component: BitlBee Version: devel
Keywords: Cc:
IRC client+version: Client-independent Operating System: Linux
OS version/distro: Debian 7

Description

The official Debian Wheezy devel package depends on a package that is unavailable to Debian Wheezy, libgnutls28. As far as I can tell, it is available in Jessie, however.

Attachments (0)

Change History (1)

comment:1 Changed at 2013-05-25T12:24:54Z by wilmer

Resolution: invalid
Status: newclosed

Which official package? The Wheezy package at http://code.bitlbee.org/debian/devel/wheezy/amd64/bitlbee_3.2+20130524+devel+985-1_amd64.deb uses libgnutls26. Same for the real official package at http://packages.debian.org/wheezy/bitlbee .

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.