Modify

#1023 closed enhancement (duplicate)

specify tag in blist root command

Reported by: gahr@… Owned by:
Priority: normal Milestone:
Component: BitlBee Version: 3.0.6
Keywords: blist patch Cc:
IRC client+version: Client-independent Operating System: Other
OS version/distro:

Description

The patch attached adds a second optional argument to the blist command to limit the listing to the tag specified.

Examples:

blist all << keeps current behaviour blist away fb << lists the buddies marked as away on facebook blist * twitter << lists the buddies online or away on twitter

Attachments (1)

root_commands.c.diff (1.4 KB) - added by gahr@… at 2013-01-16T15:24:05Z.
Add tag filtering support to blist root command

Download all attachments as: .zip

Change History (5)

Changed at 2013-01-16T15:24:05Z by gahr@…

Attachment: root_commands.c.diff added

Add tag filtering support to blist root command

comment:1 Changed at 2014-02-04T04:59:29Z by dx

Keywords: patch added

I'm afraid this is yet another case of "everyone wants the blist command to be slightly different". Tagging as "patch" anyway because it has a patch.

comment:2 Changed at 2014-02-04T09:57:13Z by gahr@…

Feel free to close this if it's not in line with the project's plans. It's been around long enough.

comment:3 Changed at 2014-02-04T10:01:31Z by dx

We're just going to leave these five patches around until we figure out a good way to solve the issue.

Also, lol "long enough", the first of the blist patches, #285, has been around for 7 years :D. This bugtracker moves slowly.

comment:4 Changed at 2014-10-11T07:52:22Z by dx

Resolution: duplicate
Status: newclosed

Closing this as a duplicate of #972

Modify Ticket

Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.