Changeset f9b9749


Ignore:
Timestamp:
2019-04-21T02:57:36Z (5 weeks ago)
Author:
Jelmer Vernooij <jelmer@…>
Branches:
master
Children:
def472d
Parents:
e979b0f
git-author:
Debian Janitor <44550737+debian-janitor@…> (21-04-19 02:57:36)
git-committer:
Jelmer Vernooij <jelmer@…> (21-04-19 02:57:36)
Message:

Depend on newer debhelper (>= 9.20160709) rather than dh-systemd. (#123)

Fixes lintian: build-depends-on-obsolete-package
See https://lintian.debian.org/tags/build-depends-on-obsolete-package.html for more details.

Location:
debian
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • debian/changelog

    re979b0f rf9b9749  
     1bitlbee (3.6-2) UNRELEASED; urgency=medium
     2
     3  * Depend on newer debhelper (>= 9.20160709) rather than dh-systemd.
     4
     5 -- Debian Janitor <janitor@jelmer.uk>  Thu, 21 Mar 2019 00:10:27 +0000
     6
    17bitlbee (3.6-1) unstable; urgency=medium
    28
  • debian/control

    re979b0f rf9b9749  
    55Uploaders: Jelmer Vernooij <jelmer@debian.org>
    66Standards-Version: 3.9.8
    7 Build-Depends: libglib2.0-dev (>= 2.4), libevent-dev, libgnutls28-dev | libgnutls-dev | gnutls-dev, po-debconf, libpurple-dev, libotr5-dev, debhelper (>= 10~), dh-systemd (>= 1.5), python
     7Build-Depends: libglib2.0-dev (>= 2.4), libevent-dev, libgnutls28-dev | libgnutls-dev | gnutls-dev, po-debconf, libpurple-dev, libotr5-dev, debhelper (>= 10~), python
    88Homepage: http://www.bitlbee.org/
    99Vcs-Git: https://github.com/bitlbee/bitlbee
Note: See TracChangeset for help on using the changeset viewer.