Changeset d43d55a for lib


Ignore:
Timestamp:
2011-04-18T13:47:36Z (9 years ago)
Author:
Wilmer van der Gaast <wilmer@…>
Branches:
master
Children:
6cc36ef
Parents:
6220254
Message:

Fix GnuTLS >2.12 or so compatibility.
Bug #779 and https://savannah.gnu.org/support/index.php?107660

File:
1 edited

Legend:

Unmodified
Added
Removed
  • lib/ssl_gnutls.c

    r6220254 rd43d55a  
    135135        gnutls_certificate_allocate_credentials( &conn->xcred );
    136136        gnutls_init( &conn->session, GNUTLS_CLIENT );
     137        gnutls_transport_set_lowat( conn->session, 1 );
    137138        gnutls_set_default_priority( conn->session );
    138139        gnutls_credentials_set( conn->session, GNUTLS_CRD_CERTIFICATE, conn->xcred );
Note: See TracChangeset for help on using the changeset viewer.