Changeset b3eee9b


Ignore:
Timestamp:
2012-12-02T14:40:46Z (9 years ago)
Author:
Wilmer van der Gaast <wilmer@…>
Branches:
master
Children:
b0ee720
Parents:
2c18fcd
Message:

Remove claims that BitlBee with NSS for SSL is supported or even preferred.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • configure

    r2c18fcd rb3eee9b  
    412412        echo
    413413        echo 'No detection code exists for OpenSSL. Make sure that you have a complete'
    414         echo 'install of OpenSSL (including devel/header files) before reporting'
     414        echo 'installation of OpenSSL (including devel/header files) before reporting'
    415415        echo 'compilation problems.'
    416416        echo
    417417        echo 'Also, keep in mind that the OpenSSL is, according to some people, not'
    418         echo 'completely GPL-compatible. Using GnuTLS or NSS is recommended and better'
    419         echo 'supported by us. However, on many BSD machines, OpenSSL can be considered'
    420         echo 'part of the operating system, which makes it GPL-compatible.'
     418        echo 'completely GPL-compatible. Using GnuTLS is recommended and better supported'
     419        echo 'by us. However, on many BSD machines, OpenSSL can be considered part of the'
     420        echo 'operating system, which makes it GPL-compatible.'
    421421        echo
    422422        echo 'For more info, see: http://www.openssl.org/support/faq.html#LEGAL2'
     
    425425        echo 'Please note that distributing a BitlBee binary which links to OpenSSL is'
    426426        echo 'probably illegal. If you want to create and distribute a binary BitlBee'
    427         echo 'package, you really should use GnuTLS or NSS instead.'
     427        echo 'package, you really should use GnuTLS instead.'
    428428        echo
    429429        echo 'Also, the OpenSSL license requires us to say this:'
Note: See TracChangeset for help on using the changeset viewer.