Changeset 9de451d for debian


Ignore:
Timestamp:
2019-01-20T13:55:23Z (8 months ago)
Author:
dequis <dx@…>
Branches:
master
Children:
e5d2c56
Parents:
8bae78d
Message:

debian: remove nonsense build-dep of old debhelper

Since the previous commit changed the other one to ">=10~", the
requirement of "<< 9.20131227" doesn't make sense anymore

File:
1 edited

Legend:

Unmodified
Added
Removed
  • debian/control

    r8bae78d r9de451d  
    55Uploaders: Jelmer Vernooij <jelmer@debian.org>
    66Standards-Version: 3.9.8
    7 Build-Depends: libglib2.0-dev (>= 2.4), libevent-dev, libgnutls28-dev | libgnutls-dev | gnutls-dev, po-debconf, libpurple-dev, libotr5-dev, debhelper (>= 10~), dh-systemd (>= 1.5) | debhelper (<< 9.20131227), python
     7Build-Depends: libglib2.0-dev (>= 2.4), libevent-dev, libgnutls28-dev | libgnutls-dev | gnutls-dev, po-debconf, libpurple-dev, libotr5-dev, debhelper (>= 10~), dh-systemd (>= 1.5), python
    88Homepage: http://www.bitlbee.org/
    99Vcs-Git: https://github.com/bitlbee/bitlbee
Note: See TracChangeset for help on using the changeset viewer.