Changeset 7e66424


Ignore:
Timestamp:
2007-10-06T14:46:59Z (13 years ago)
Author:
VMiklos <vmiklos@…>
Branches:
master
Children:
df9255d
Parents:
c5dd164
Message:

readme: skype4py 0.9.28.4 has some incompatible changes, mention this
also correct an outdated comment about dbus

File:
1 edited

Legend:

Unmodified
Added
Removed
  • skype/README

    rc5dd164 r7e66424  
    2525* Skype 1.4.0.99. 1.4.0.74 did *not* work for me.
    2626* bitlbee-dev >= rev245. Previous versions need patching.
    27 * Skype4Py >= 0.9.28.1. Previous versions uses `DBus` by default.
     27* Skype4Py >= 0.9.28.1. Previous versions uses `DBus` by default. The latest version I've tested is 0.9.28.3.
    2828* Python 2.5. Skype4Py does not work with 2.4.
    2929* pygobject
     
    9696
    9797NOTE: It's important to start `skyped` on the same machine and using the same
    98 user as you run Skype as it uses the session `DBus` for communication!
     98user!
    9999
    100100- Start your `IRC` client, connect to BitlBee and add your account:
Note: See TracChangeset for help on using the changeset viewer.