Changeset 74c5718


Ignore:
Timestamp:
2012-02-19T18:18:09Z (9 years ago)
Author:
Wilmer van der Gaast <wilmer@…>
Branches:
master
Children:
d3dd4d5
Parents:
fed12b9
Message:

Require at least GLib 2.14 now. It was released in Aug 2007 so that means
BitlBee will still build on any Linux released over the last 5 or so years.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • configure

    rfed12b9 r74c5718  
    4545cpu=`uname -m`
    4646
    47 GLIB_MIN_VERSION=2.4
     47GLIB_MIN_VERSION=2.14
    4848
    4949echo BitlBee configure
Note: See TracChangeset for help on using the changeset viewer.