Changeset 22d97b4


Ignore:
Timestamp:
2007-09-04T19:51:21Z (13 years ago)
Author:
VMiklos <vmiklos@…>
Branches:
master
Children:
d86dfb1
Parents:
19b805c
Message:

add a new 'requirements' section

File:
1 edited

Legend:

Unmodified
Added
Removed
  • skype/README

    r19b805c r22d97b4  
    1313Oh, before I forget. I'm not a wizard, the Skype API documentation is
    1414https://developer.skype.com/Docs/ApiDoc[here] if you're interested.
     15
     16== Requirements
     17
     18* Skype 1.4.0.99. 1.4.0.74 did *not* work for me.
     19* bitlbee-dev >= rev245. Previous versions need patching.
     20* Skype4Py >= 0.9.28.1. Previous versions uses DBus by default.
     21* Python 2.5. Skype4Py does not work with 2.4.
     22* pygobject
    1523
    1624== How to set it up
     
    7381`pygobject`.)
    7482
    75 - Install Skype 1.4.0.99. 1.4.0.74 did *not* work for me.
    76 
    7783- Start Skype and `skyped` (the tcp server):
    7884
Note: See TracChangeset for help on using the changeset viewer.