Changeset 1d20e4d for debian


Ignore:
Timestamp:
2014-07-06T08:16:04Z (5 years ago)
Author:
Wilmer van der Gaast <wilmer@…>
Branches:
master
Children:
77fc1708
Parents:
6f6b6c7
Message:

Remove libotr2-dev Debian dependency which couldn't possibly work at all.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • debian/control

    r6f6b6c7 r1d20e4d  
    55Uploaders: Jelmer Vernooij <jelmer@samba.org>
    66Standards-Version: 3.9.1
    7 Build-Depends: libglib2.0-dev (>= 2.4), libevent-dev, libgnutls-dev | gnutls-dev, po-debconf, libpurple-dev, libotr5-dev | libotr2-dev, debhelper (>= 6.0.7~), asciidoc
     7Build-Depends: libglib2.0-dev (>= 2.4), libevent-dev, libgnutls-dev | gnutls-dev, po-debconf, libpurple-dev, libotr5-dev, debhelper (>= 6.0.7~), asciidoc
    88Homepage: http://www.bitlbee.org/
    99Vcs-Bzr: http://code.bitlbee.org/bitlbee/
Note: See TracChangeset for help on using the changeset viewer.